Investigating 8x8 Work endpoint issues

Incident

Investigating 8x8 Work endpoint issues

Status: closed
Start:
End:
Duration: 1 hour 54 minutes
Affected Components:
Americas Work Calling Endpoints WorkD (VOD) Deskphones
Update

8x8 is currently investigating a small amount of reports with users unable to complete calls to 8x8 Work desktop and hardphone endpoints. We'll provide updates as they become available. 

Investigating

8x8 is still investigating the issue with the few customers who are reporting the calling issues. If you are experiencing issues with making inbound or outbound calls from 8x8 Work Endpoints please contact support to troubleshoot. 

Resolved

8x8 discovered an issue with a Session Border Controller (SBC) that Impacted a subset of endpoints in the US region with 8x8 Work Desktop and plastic phones such as Poly. This would of impacted the ability to make and receive calls.  8x8 has mitigated the issue as of approximately 2:30 PM Pacific Time (5:30PM ET) and any endpoint since then should of now re-registered to a healthy SBC and resolved the issue.  If you are still experiencing issues please contact 8x8 support to continue troubleshooting. We apologize for the inconvenience this has caused.