Admin Console intermittently not loading
Incident
2023-02-22T00:28:39.0000000Z
Admin Console intermittently not loading
Status: closed
Start:
2023-02-22T00:26:34.0000000Z
End:
2023-02-22T00:28:39.0000000Z
Duration: 2 minutes
Affected Components:
Americas
EMEA
APAC
Service portals
Service portals
Service portals
Admin Console (AC)
Admin Console (AC)
Admin Console (AC)
Update
2023-02-22T00:26:34.0000000Z
2023-02-22T00:26:34.0000000Z
8x8 has reopened its investigation into intermittent reports of Admins not being able to login to 8x8 Admin Console. We are currently investigating. We will provide updates as they become available.
Resolved
2023-02-22T00:28:39.0000000Z
2023-02-22T00:28:39.0000000Z
8x8 has applied mitigation again to restore to normal performance. 8x8 will continue to investigate the root cause. We apologize for the inconvenience.
Copyright (C) 2022.