Admin Console intermittently not loading
Incident
2023-02-21T17:51:56.0000000Z
Admin Console intermittently not loading
Status: closed
Start:
2023-02-21T17:32:50.0000000Z
End:
2023-02-21T17:51:56.0000000Z
Duration: 19 minutes
Affected Components:
Americas
EMEA
Service portals
Service portals
Admin Console (AC)
Admin Console (AC)
Update
2023-02-21T17:32:50.0000000Z
2023-02-21T17:32:50.0000000Z
8x8 Is currently investigating reports of Admin Console admin portal users intermittently not able to load pages. Users are able to access successfully after waiting 5-10 minutes. We are investigating and updates will be provided as they become available.
Resolved
2023-02-21T17:51:56.0000000Z
2023-02-21T17:51:56.0000000Z
8x8 has found the root cause and resolved the issue causing these intermittent periods of disruption. We apologize for the inconvenience.
Copyright (C) 2022.