Admin Console: Error when saving SMS Registration Brand

Incident

Admin Console: Error when saving SMS Registration Brand

Status: closed
Start:
End:
Duration: 18 hours 32 minutes
Affected Components:
Americas Service portals Admin Console (AC)
Update

8x8 is Investigating an issue where Administrators trying to register an SMS Brand in the Admin Console are receiving an error. The error received is "error while saving brand". We are currently investigating the issue and will provide updates as they become available. 

Update

8x8 has verified the impact and are committed to providing an update on the resolution by tomorrow  Friday 2-17-2023 by 8:00 AM Pacific (11 AM ET). Until resolution of this error, SMS service will continue to operate as normal and is not impacted by the inability to save to the SMS Registry. We understand customer are eager to register as soon as possible and we apologize for the delay in the process. 

Resolved

8x8 has released a change to resolve the issue. 8x8 has updated the Registration process to include a new data field labeled "Vertical". Please clear browser cache as outlined in this article for your browser and retry to submit. If you do not see this new data collection field or are still getting an error after submitting please contact support. 

Clearing Browser Cache Instructions