Intermittently agents unable to accept transactions US1

Incident

Intermittently agents unable to accept transactions US1

Status: closed
Start:
End:
Duration: 53 minutes
Affected Components:
Americas Contact Center Contact Center US1 NA1 NA2 NA3 NA4 NA5 NA6 NA11 NA12 NA13 NA14 NA15 SB1
Update

8x8 is investigating reports of some customers reporting intermittent call failures when agents attempted to accept an incoming call. This is currently only being reported and investigated with US1 Contact Center customers.  We will provide updates as they become available. 

Update

8x8 operations teams have investigated the issue and we believe the issue is resolved as of this posting at 9:50 AM pacific (12:50 PM Eastern). If you have still experienced failed calls after this time, please contact support to continue troubleshooting.