VCC - User Agent Workspace intermittently unable to Login

Incident

VCC - User Agent Workspace intermittently unable to Login

Status: closed
Start:
End:
Duration: 48 minutes
Affected Components:
EMEA Contact Center Contact Center UK3 EU4
Update

8x8 Is aware of an issue intermittently impacting a subset of users from logging into Agent Workspace and receiving the following message "The single sign on failed. If the problem persists, please contact your administrator for further assistance.".
8x8's Engineering and Operations teams are actively looking into this and will update you on the progress.

Update

8x8 is continuing to investigate. We will provide the next update at 1 PM GMT or when a significant update is available. 

Thank you for your Patience

Resolved

8x8 has resolved the issue impacting logins into Agent Workspace.  8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.