US1 - Quality Management application - Unavailable

Incident

US1 - Quality Management application - Unavailable

Status: closed
Start:
End:
Duration: 34 minutes
Affected Components:
Americas All Other Services
Update

8x8 is aware of an issue with the Quality Management application, which is unavailable for US1 Customers.
This is being investigated by Operations and Engineering and we will provide you with updates as we progress

Resolved

Dear Customer,

8x8 engineering team have restored full functionality for the Quality Management application.

Please accept our apologies for any inconvenience this might have caused.

If you are still encountering issue please raise a case with 8x8 support.