Quality Management unavailable US2 Contact Center customers

Incident

Quality Management unavailable US2 Contact Center customers

Status: closed
Start:
End:
Duration: 1 hour 17 minutes
Affected Components:
Americas Analytics
Update

8x8 is investigating impact to US2 Contact Center customer utilizing Quality Management analytics interface. We are currently investigating and will provide updates as they become available. 

Update

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Resolved

The issue with Quality Management(QM) is now resolved. While impact to QM was extended, there may have been shorter impacts to the ability to playback voicemail greetings in the 8x8 work Mobile and Desktop applications. Additionally other Analytics interfaces may have also experienced shorter impact. 8x8 is doing a full root cause investigation and we again apologize for the inconvenience.