Quality Management icon missing from apps.8x8.com

Incident

Quality Management icon missing from apps.8x8.com

Status: closed
Start:
End:
Duration: 56 minutes
Affected Components:
Americas EMEA APAC All Other Services All Other Services All Other Services
Update

Dear Customer,

8x8 is aware of an issue affecting Quality Management that currently can't be accessed as the icon is missing from apps.8x8.com

The engineering team is currently working on fixing the issue.

Thank you for your understanding.

Update

Dear Customer,

The 8x8 engineering team has restored service for the majority of 8x8 customers.

A small subset of our customers are still affected and and the engineering team are continuing the efforts for full service restoration for all remaining customers.

Please accept our apologies for the inconvenience this might have caused.

 

 

Resolved

The engineering team has confirmed full service restoration.

If you are still encountering issues please reach out to 8x8 support.

Thank you for your understanding.