Unable to Listen to QM, Voicemails and Call Recordings

Incident

Unable to Listen to QM, Voicemails and Call Recordings

Status: closed
Start:
End:
Duration: 7 hours 13 minutes
Affected Components:
EMEA Work Calling Analytics Endpoints WorkD (VOD) WorkM (VOM)
Update

8x8 has received reports that users are unable to listen to calls on Quality Management and Speech Analytics, voicemails and call recordings.
Our Operations and Engineering teams are currently investigating to resolve

Update

This issue is still under investigation.
More information is expected to be available in an hour.

Update

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Update

8x8 engineers continue to work towards the resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Monitoring

8x8 has resolved the issue causing the delay in call recording and voicemail availability. No data is being lost and media is being recorded as designed. However, the availability of this media is still being processed and may currently still not be available. 8x8 is monitoring this delay and will continue to provide updates on the processing of it until it is back to normal performance. 8x8 will provide the next update at 11:00 PM BST London Time. We apologize for the inconvenience.

Resolved

All new recordings being received are available in real-time under normal performance expectations. There may be some recordings and voicemails from 9-29-2022 that may not be present still, but they will become available by the end of business hours on Friday 9-30-202 UK time. A full root cause is being investigated and we apologize for the inconvenience.