Some customers are unable to call out on MsTeams

Performance Issue

Some customers are unable to call out on MsTeams

Status: closed
Start:
End:
Duration: 35 minutes
Affected Components:
EMEA All Other Services
Update

Dear Customer,

We have received multiple reports from customers impacted that are unable to call out on Teams.

We have escalated to our partner and currently working with our partner for restoring calling service in MsTeams integration.

Thank you for your understanding.

 

Resolved

Dear Customer,

Along with our partner the calling service through the MsTeams integration has been fixed.

We have been monitoring it for a while for stability, if you are still encountering issues please raise a case with 8x8 support.

We appolagise for the inconvenience this might have caused.