Resolved- 8x8 Work calling issue in APAC region

Service outage

Resolved- 8x8 Work calling issue in APAC region

Status: closed
Start:
End:
Duration: 6 minutes
Affected Components:
APAC Work Calling Inbound Outbound
Update

8x8 experienced an issue that affected some PBX's in the APAC region. 8x8 Teams have since resolved the issue and systems are now operating normally.


Resolved

We are investigating the root cause and we apologize for the inconvenience.