Issue in logging into Contact Centre

Service outage

Issue in logging into Contact Centre

Status: closed
Start:
End:
Duration: 1 hour 15 minutes
Affected Components:
APAC Contact Center Contact Center HK1 Contact Center SY1 Contact Center Login Authentication Services and Administration Portal AU1 AP1
Update

Customers are unable to login to Contact Centre. The issue is under investigation. 

Apologies for the inconvenience caused.


Update

Operations performed a platform switch to mitigate the issue. Please ask agents to log out and log back in. If any further issues are observed, please contact 8x8 support. Apologies for the inconvenience caused.

Resolved

Operations performed a platform switch to mitigate the issue. Please ask agents to log out and log back in. If any further issues are observed, please contact 8x8 support. Apologies for the inconvenience caused.