Unable to play new voicemails

Service outage

Unable to play new voicemails

Status: closed
Start:
End:
Duration: 4 hours 22 minutes
Affected Components:
Americas Work Calling Inbound
Update

8x8 is investigating some reports of being unable to playback voicemails. Please contact support if you have not already and provide the details of voicemails that cannot be played back so we can investigate further.

Update

8x8 is still investigating the inability to playback voicemails via the 8x8 Work applications. Voicemail still can be listened to via the desk phone or the 8x8 desktop application by dialing 555 and entering your voicemail pin number. If you have forgotten your pin and need to reset it please navigate to setting and account setting option in the desktop application. If you need further help with setting your voicemail pin number please contact your Company's 8x8 Admin.

Click on the link to access the 8x8 Quick Reference Guide

Voicemail Quick Reference Guide

Update

8x8 has resolved the issue with voicemails not processing and displaying as of 10:13 AM Pacific time. This resolves the playback issue only with new voicemails left after this time stamp. We are still working on restoring playback of voicemails left between 6:00 AM Pacific and 10:12 AM Pacific. These voicemails are still only to be played back by dialing 555 from your extension directly. We will provide an update once all voicemails from this time window are playing back as normal.

Update

8x8 is currently reprocessing voicemails left between 6:00 AM Pacific and 10:12 AM Pacific. There has already been some restoration of some of these voicemails however we do not have an estimated time for full availability. We'll continue to post updates once they become available. We apologize for the inconvenience.

Resolved

8x8 has resolved the issue with voicemails not processing and displaying as of 10:13 AM Pacific time. This resolves the playback issue only with new voicemails left after this time stamp. We are still working on restoring the playback of voicemails left between 6:00 AM Pacific and 10:12 AM Pacific. The expected time for completion of these to be restored is by the end of the business day. We again apologize for the inconvenience.