RESOLVED: Unable to access Analytics for 8x8 work

Service outage

RESOLVED: Unable to access Analytics for 8x8 work

Status: closed
Start:
End:
Duration: 25 minutes
Affected Components:
Americas EMEA APAC Analytics Analytics Analytics
Update

8x8 received reports that Analytics for 8x8 Work was not accessible. Operations team have resolved the issue and it is working normally. If you are still experiencing the issue, please contact 8x8 support.


Resolved

Operation team is investigating the root cause.

Apologies for the inconvenience caused.