Work for WeB - "No audio Source detected" error

Performance Issue

Work for WeB - "No audio Source detected" error

Status: closed
Start:
End:
Duration: 2 hours 8 minutes
Affected Components:
Americas EMEA APAC All Other Services All Other Services All Other Services
Update

8x8 has observed an issue with Work for Web displaying the error "No audio Source detected" which stops it from being used for calls. 
Our engineers are actively working to resolve this issue.

At this time both WorkD and WorkM can be used to allow end users to continue working as they are not impacted

We will provide updates when available. 

Update

8x8 has observed an issue with Work for Web displaying the error "No audio Source detected" which stops it from being used for calls. This currently only impacts Web browser users using Chrome and Edge browsers.

At this time both Work Desktop and Work Mobile applications can be used to allow end users to continue working as these two alternative solutions are not currently impacted.

Our engineers are currently working on resolving this web browser incompatibility issue as soon as possible.

There is no current ETA for resolution, we will have the next update by 10 pm UK (2pm Pacific) or as a new update becomes available.

We apologize for the inconvenience.

Resolved

8x8 has implemented an update to resolve the issue with 8x8 Work for the web. Please click to reload the web browser to restore functionality to select an audio source. If you are still encountering issues please contact support to troubleshoot further. We are fully investigating the root cause and we apologize for the inconvenience.