EU10 Wallboards issue: Platform switch

Service outage

EU10 Wallboards issue: Platform switch

Status: closed
Start:
End:
Duration: 15 minutes
Affected Components:
EMEA Contact Center Contact Center UK3 EU10
Update

8x8 has observed impact to EU10 Customers with wallboards, monitoring and reports not accurately updating. An emergency platform switch is currently being prepared to resolve the issue for those tenants affected. We will provide an update once fully resolved.  Details on a platform switch can be found here.

Resolved

8x8 has completed the platform switch for those tenants affected on EU10. Wallboards, monitoring and reports are now operating normally. We are investigating root cause and we apologize for the inconvenience.