Contact Center Chat and email processing delays or unavailable

Service outage

Contact Center Chat and email processing delays or unavailable

Status: closed
Start:
End:
Duration: 2 hours 45 minutes
Affected Components:
Americas All Other Services
Update

8x8 is investigating some Contact Center customers experiencing slowness when accepting chat transactions or not receiving transactions completely. We are investigating and will provide updates when available. 

Update

8x8 is continuing to work to restore normal performance. We have also observed impact to email processing delays. We will continue to post updates hourly or until a significant update is available. We apologize for the inconvenience. 

Update

8x8 has isolated the cause to a network connectivity issue and are working to restore normal performance. 8x8 will provide a next update at 7:00 PM Pacific time (10PM ET) unless there an update becomes available sooner. We again apologize for the inconvenience. 

Resolved

The issue causing the connectivity issues has been resolved. Contact Center chat and email transactions are now performing normally. We are monitoring and further investigating root cause. We again apologize for the inconvenience this has caused.