Admin Console Performance issues

Service outage

Admin Console Performance issues

Status: closed
Start:
End:
Duration: 3 hours 37 minutes
Affected Components:
Americas EMEA APAC Service portals Service portals Service portals Admin Console (AC) Admin Console (AC) Admin Console (AC)
Update

8x8 is investigating issues with Admin Console admin portal performance. You may experience slow page load or pages not loading. We are currently investigating the issue and will provide updates as they become available. 

Update

8x8 is continuing to investigate the cause of the issue. We'll provide updates once they become available. 

Update

8x8 is continuing to troubleshoot this issue. We've also experienced reports of the inability to login to the Admin Console as well. We've verified that there is no impact call flow and ability to make and receive phone calls is not affected. 

8x8 resources are engaged and we'll continue to provide updates until resolved. 

Update

8x8 has gathered the appropriate resources to work on restoring full functionality to the Admin Console. we'll continue to provide hourly updates until further notice or until resolved. We do apologize and will continue to work on this with a matter of urgency.  

Resolved

8x8 has isolated and mitigated the issue causing the performance issues with the 8x8 Admin Console. Performance is now restored to normal. 8x8 will continue to further investigate the root cause in order to prevent issues like this in the future. We apologize for the inconvenience.