Resolved: brief 8x8 Work Messaging unavailable

Service outage

Resolved: brief 8x8 Work Messaging unavailable

Status: closed
Start:
End:
Duration: 5 minutes
Affected Components:
Americas Messaging/Team Chat
Update

8x8 Experienced brief 5 minute interruption where 8x8 Messaging was not available. It's currently resolved and we are investigating root cause. We apologize for the inconvenience. 

Resolved

8x8 has restored service to 8x8 Work chat and status.