NA1 Contact Center login issues

Service outage

NA1 Contact Center login issues

Status: closed
Start:
End:
Duration: 20 hours 10 minutes
Affected Components:
Americas Contact Center Contact Center US1 NA1
Update

8x8 is investigating an issue with some users reporting inability to login to the contact center. Already logged in agents are not impacted. We'll provide updates as they become available. 

Identified

8x8 has identified an issue affecting a small subset of users logging into NA1 tenants. 8x8 will perform an after hours platform switch to resolve for any user experiencing this issue.

8x8 can perform a platform switch to resolve during business hours upon request. Please contact 8x8 support to complete this maintenance ahead of the scheduled one being planned. Platform switch instructions can be found here: https://support.8x8.com/cloud-contact-center/virtual-contact-center/administrators/what-is-a-contact-center-platform-switch"

Resolved

8x8 Completed the maintenance via an emergency platform switch during off hours. The issue is not fully resolved and we are investigating root cause. We apologize for the inconvenience.