Admin Console - Phone Numbers Are Not Showing Up in Admin Console

Performance Issue

Admin Console - Phone Numbers Are Not Showing Up in Admin Console

Status: closed
Start:
End:
Duration: 1 hour 32 minutes
Affected Components:
Americas EMEA APAC Service portals Service portals Service portals Admin Console (AC) Admin Console (AC) Admin Console (AC)
Update

8x8 has identified an issue causing the phone numbers not to show up in Admin Console when an administrator wants to view and/or make any changes.

Current ability to make and receive calls is not impacted.

Our Operation team has been engaged and are actively working on restoring the ability for the number pool to be available.

We apologize for any inconvenience caused.

Update

The 8x8 engineers are currently actively working on an internal bridge to resolve the issue as a matter of urgency. Please be assured we are doing our very best to minimize disruption time.

We apologize for the inconvenience!

Resolved

The 8x8 Engineering and Operations team have been able to resolve the Admin Console phone numbers display issue. The administrators should be able to access the numbers view to make changes.

Thank you for your patience and we would like to apologize for the inconvenience!