Unable to connect to phone service in China

Performance Issue

Unable to connect to phone service in China

Status: closed
Start:
End:
Duration: 51 minutes
Affected Components:
APAC Work Calling Endpoints WorkD (VOD) WorkM (VOM) Deskphones
Update

We have received reports that customers in China are experiencing issues connecting to the phone service. We are currently seeing some recovery and will continue to monitor. We apologize for any inconvenience caused.

Resolved

We have seen the registration issues subside. If you are still experiencing issues, please contact our support team and we will troubleshoot further.