8x8 SSO logins affected

Service outage

8x8 SSO logins affected

Status: closed
Start:
End:
Duration: 45 minutes
Affected Components:
Americas EMEA APAC SSO SSO SSO
Update

Dear Customer,

8x8 Operation team have identified an issue with one of out service providers. This is currently impacting the 8x8 Support teams to take calls and case creation through the portal is also affected. Our customers are experiencing issues with 8x8 SSO logins.

Please stand by for additional updates that will be sent as soon as possible

Thank you for your understanding

Update

Dear Customer,

The operations team have made progress and the service has been restored for the majority of the 8x8 customers.

The ability to call 8x8 Support and raise cases through the 8x8 Support portal should be operational, if you are still experiencing issues please contact 8x8 support.

Thank you.

Resolved

Dear Customer,
The issue has been confirmed as resolved by our external service provider and we are continuing to monitor the service. In case on any recurrence, 8x8 Support will reopen this alert. Currently we have no indications to expect recurrence.
If you are still experiencing any SSO login issues please contact 8x8 support as soon as possible.
Also, the ability to contact our 8x8 Support teams, as well as log cases through our portal should be back to normal. Our support teams have been directly impacted by the service provide disruption and we would like to apologize for the inconvenience this has caused.
Thank you for your patience and understanding.