Analytics company/extension summary missing data

Service outage

Analytics company/extension summary missing data

Status: closed
Start:
End:
Duration: 21 hours 17 minutes
Affected Components:
Americas Analytics
Update

8x8 has observed some customers are not seeing company and extension summary data for today 6-16-2022. We are investigating and will provide updates as they become available. 

Update

8x8 has verified an issue affecting data displaying after 5:30AM pacific. We are working on the issue, and will provide updates as they become available. 

Update

8x8 has resolved the issue that was causing data not to populate in 8x8 analytics. New data as of 1:15 PM Pacific Time is now displaying right away. Data from 5:35 AM Pacific to 1:15 PM Pacific currently is being processed and may be missing for the time being. We expect all data to be re-populated by the beginning of business hours tomorrow. 8x8 will post an update at the beginning of business hours on Friday 6-17-2022. We apologize for the inconvenience. 

Resolved

Overnight the 8x8 Analytics data was synced completely and all data is now displaying as normal. The issue is now fully resolved. 8x8 will investigate root cause and we apologize for the inconvenience.