8x8 Contact Center analytics Dashboards data discrepency

Service outage

8x8 Contact Center analytics Dashboards data discrepency

Status: closed
Start:
End:
Duration: 55 minutes
Affected Components:
Americas Analytics
Update

8x8 is investigating reports of 8x8 Analytics dashboards not properly displaying real-time statistics correctly for Contact Center agents and queues. Call flow is not impacted and we are only observing issues with the dashboards. We will provide updates as they become available. 

Update

8x8 is continuing to work to resolve issues with Wallboard real-time statistics. We'll provide updates as they become available. 

Resolved

8x8 has restored service to real-time statistics for all customers. The issue is now resolved. We are investigating the root cause and we apologize for the inconvenience.