Errors saving users in Admin Console

Service outage

Errors saving users in Admin Console

Status: closed
Start:
End:
Duration: 29 minutes
Affected Components:
Americas EMEA APAC Service portals Service portals Service portals Admin Console (AC) Admin Console (AC) Admin Console (AC)
Update

8x8 is investigating reports of failures when saving changes to 8x8 Users in the Admin Console. We will investigate and provide updates as they become available. 

Resolved

8x8 has resolved the issue as of 11:20 AM Pacific Time. We are investigating root cause and we apologize for the inconvenience.