Admin Console error when saving User Changes

Service outage

Admin Console error when saving User Changes

Status: closed
Start:
End:
Duration: 2 hours 31 minutes
Affected Components:
Americas APAC Service portals Service portals Admin Console (AC) Admin Console (AC)
Update

8x8 is investigating reports of error messages when attempting to save user settings with phone number changes. The error indicated is "failed at phone number assign". We have teams investigating and will provide updates as the become available. 

Update

8x8 is continuing to work on the error causing phone number changes not to change successfully. We'll continue to provide updates as they become available. 

Update

8x8 is continuing to work on restoring phone number assignment capabilities. At this time the only impact when adding or removing a phone number to a user. Other configuration changes to a users are currently still working normally. We apologize for the inconvenience while we work on the issue. 

Resolved

8x8 has identified the issue and has resolved the error causing provisioning to fail. Customers can now reattempt any previous provisioning requests in the Admin Console. We are investigating the root cause to prevent issues like this from occurring in the future, and we again apologize for the inconvenience.