US2 Contact Center agent unable to accept transactions

Service outage

US2 Contact Center agent unable to accept transactions

Status: closed
Start:
End:
Duration: 1 hour 6 minutes
Affected Components:
Americas Contact Center Contact Center US2 NA7 NA8 NA9 NA10 NA17 NA18 NA19 NA20 NA27 NA28 NA29 NA37 NA38 NA30 NA39
Update

8x8 is investigating reports of contact center agents unable to accept inbound transactions on our US2 platform. We are currently investigating and will provide updates as they become available. 

Update

8x8 NOC and operations team are continuing the investigation into the root cause of the symptoms. We are continuing to work to restore normal performance and we apologize for the inconvenience. 

Resolved

8x8 has isolated the root cause to a networking issue that has since been resolved. However there is a backlog of processed activities taking longer than expected to fully sync. While most customers have since seen performance back to normal, some customers may still see intermittent impact for the next 20 minutes. If for any reason you are still experiencing issues past 7PM Eastern ( 4 PM Pacific), please contact support to continue troubleshooting.  We apologize for the inconvenience this has caused.