8x8 Work Status not updating

Service outage

8x8 Work Status not updating

Status: closed
Start:
End:
Duration: 3 hours 33 minutes
Affected Components:
Endpoints Endpoints Work Calling Work Calling Americas EMEA WorkM (VOM) WorkD (VOD) WorkD (VOD) WorkM (VOM)
Update

8x8 is investigating reports of 8x8 Work call and meeting status not automatically updating when on phone calls and meetings. Manual status changes are currently operating as normal. We will provide updates as they become available. 

Update

8x8 has confirmed an issue impacting automatic status changes when joining meetings or on active calls. We are actively working to restore normal performance. Manual user status status changes are currently operational and we will provide new updates as they become available. 

Update

8x8 continues to work on restoring normal performance for call and meeting status updates. We apologize for the delay while we continue to work on the issue. 

Resolved

8x8 has mitigated the issue and all automatic user status changes are operating normally for phone calls and meetings. We are investigating the root cause and we apologize for the inconvenience.