Endpoint connectivity issues in US

Performance Issue

Endpoint connectivity issues in US

Status: closed
Start:
End:
Duration: 52 minutes
Affected Components:
Americas Work Calling Endpoints WorkM (VOM) WorkD (VOD) Deskphones
Update

8x8 is currently investigating reports of endpoints unable to register to US 8x8 services including 8x8 Work Desktop displaying the error "unable to connect to phone service". We will provide updates as the become available. 

Resolved

8x8 has identified the issue affecting some 8x8 work users with pbx's hosted in our east coast data center. The issue is now resolved. We are investigating root cause and we apologize for the inconvenience.