Network Connectivity issues to 8x8 Work services

Performance Issue

Network Connectivity issues to 8x8 Work services

Status: closed
Start:
End:
Duration: 54 minutes
Affected Components:
WorkD (VOD) WorkM (VOM) Deskphones Work Calling Americas Endpoints
Update

8x8 is currently investigating issues with 8x8 Work endpoints having connectivity to 8x8 services in the US region. We are currently investigating and will provide updates as soon as they become available. 

Update

8x8 has restored the connectivity issue to services in our east coast data center. We are seeing recovery of connections and all symptoms should now be resolved. If you still experiencing issues please contact 8x8 support to continue troubleshooting. We are investigating root cause and we apologize for the inconvenience. 

Resolved

8x8 has observed continued stability as the issue is resolved. Root cause continues to be investigated and we apologize for the inconvenience.