VCC intermittent inbound call issues

Incident

VCC intermittent inbound call issues

Status: closed
Start:
End:
Duration: 53 minutes
Affected Components:
Americas Contact Center Contact Center US1 Contact Center US2 NA1 NA2 NA7 NA3 NA8 NA4 NA9 NA5 NA10 NA6 NA17 NA11 NA18 NA12 NA19 NA13 NA20 NA14 NA27 NA15 NA28 SB1 NA29 NA37 NA38 NA30 NA39
Update

Dear Customer,

Between 2022/02/16 05:29 UTC (2022/02/15 21:29 Pacific) and 2022/02/16 06:50 UTC (2022/02/15 22:50 Pacific) 8x8 experienced intermittent inbound call issues to a subset of customers receiving the message "no route available "

Operations team identified the issue and performed the necessary changed for mitigating it and restored full service.

If you are still encountering problems please raise a case with 8x8 support.

We apologise for the inconvenience that this may have caused.

 



 

Resolved

Dear Customer,
Following internal investigation and additional sanity checked performed by the Operations team we have found out that a number of additional customers have been affected.
Therefore we have extended the official resolution time to 2022/02/16 07:36 UTC (2022/02/15 23:36 Pacific).
If you think any additional problems encountered might be related to this incident, please raise a case with your 8x8 Support representative to follow normal troubleshooting process.
Thank you for your understanding and please accept our apologies for the inconvenience that this may have caused.