EU5 Contact Center platform issues

Performance Issue

EU5 Contact Center platform issues

Status: closed
Start:
End:
Duration: 6 minutes
Affected Components:
Contact Center UK3 Contact Center EMEA EU5
Update

8x8 operations teams are investigation reports of issues with accessing and navigating the contact center web interface. Call flow may be affected as well and we will be providing updates as the become available.

Resolved

8x8 found the root cause and resolved the issue causing the symptoms on EU5. We are reviewing the incident details to prevent this issue from recurring and we apologize for the inconvenience.