Unable to make outbound calls using Work for Mobile on iOS

Information

Unable to make outbound calls using Work for Mobile on iOS

Status: closed
Date:
Affected Components:
WorkM (VOM) WorkM (VOM) WorkM (VOM)
Update

8x8 has found an issue with the latest 8x8 Work for mobile application released to the iOS App Store that is causing an issue with outbound calls. Callers will hear a busy message or silence when attempting to make calls with this latest version.  This is only impacting the IOS version of the application below. Please refrain from upgrading to these version if possible.

  • IOS Version is 15.0.2
  • 8x8 verison.10.13.26

8x8 is publishing a new version to the IOS App Store as soon as possible that will remedy this issue. Additionally as a workaround you can disable SRTP encryption for any extension affected while we work on publishing the upgrade. You can follow this 8x8 Knowledge article for additional work arounds and status. 

We apologize for the inconvenience. 

Update

-RESOLVED-

8x8 has implemented mitigation that resolves this issue without updating to a new version of the application. If anybody was affected earlier they can simply close the application and relaunch it to use the app as normal. We are investigating the root cause and apologize for the inconvenience.