Contact Center Emergency platform switch: unable to login

Performance Issue

Contact Center Emergency platform switch: unable to login

Status: closed
Start:
End:
Duration: 8 minutes
Affected Components:
Contact Center US2 Contact Center Americas NA9
Update

8x8 observed impact to Contact Center customers on NA9 Platform and performed a platform switch to resolve. 8x8 is continuing to monitor and is investigating root cause. 

 

Resolved

8x8 has confirmed that the platform switch has resolved all symptoms. We are investigating root cause and we apologize for the inconvenience.