Poly (Polycom) Phones connectivity issue

Performance Issue

Poly (Polycom) Phones connectivity issue

Status: closed
Start:
End:
Duration: 49 minutes
Affected Components:
Endpoints Work Calling Americas Deskphones
Update

8x8 is investigating reports of Polycom phones unable to connect to 8x8 services. We are working on investigating the issue and will provide further updates as they become available. 

Update

8x8 is continuing to investigate reports of Polycom phones being unable to connect to 8x8 services. We will provide further updates as they become available. 

Resolved

8x8 engineers have resolved the issue and full service has been restored.  WE apologise for any inconvenience that may have been caused.