Unable to save changes in Configuration Manager

Performance Issue

Unable to save changes in Configuration Manager

Status: closed
Start:
End:
Duration: 16 minutes
Affected Components:
Contact Center UK3 Contact Center EMEA EU5
Update

Dear Customer,

We are aware that you may be experiencing some issues with being Unable to save changes in Configuration Manager.
Please be assured that we are investigating this as a matter of urgency, and apologise for any inconvenience caused.
We will be in touch as soon as we have a further update.


The 8x8 Team

Resolved

Dear Customer,

We can confirm that the interruption to service is now resolved. 
The engineering team is closely monitoring the platform, working to limit any further disruption.
Rest assured, a full investigation is underway to ascertain the source of the issue and identify steps to be taken to minimise future occurrences.
The 8x8 Team