Admin console pages not loading

Performance Issue

Admin console pages not loading

Status: closed
Start:
End:
Duration: 2 hours 24 minutes
Affected Components:
Service portals Service portals Service portals Americas EMEA APAC Admin Console (AC) Admin Console (AC) Admin Console (AC) SSO SSO SSO
Update

8x8 is receiving reports of pages in the Admin Console not loading. We are currently investigating and will provide updates as soon as they are available.

Update

We are currently also seeing issues with the SSO pages as well. 8x8 is continuing to investigate and will provide updates as soon as possible.

Resolved

Dear Customer,

Our engineers have resolved the issues with Admin Console not loading and intermittent SSO login and restored full service.

If you are still experiencing issues please contact 8x8 Support team for further troubleshooting.

We apologise for the inconvenience that this may have caused.