Admin Console Slowness and pages not loading

Performance Issue

Admin Console Slowness and pages not loading

Status: closed
Start:
End:
Duration: 38 minutes
Affected Components:
Service portals Service portals Service portals Americas EMEA APAC Admin Console (AC) Admin Console (AC) Admin Console (AC)
Update

8x8 is investigating reports of the 8x8 Admin Console loading slowly and in some cases pages not loading correctly. 8x8 operations teams are investigating and we'll provide updates as they become available. 

Resolved

The symptoms with admin console page slowness is now resolved. 8x8 operations teams are investigating the root cause and we apologize for the inconvenience