Resolved - Inbound calls through using MS Teams endpoints

Information

Resolved - Inbound calls through using MS Teams endpoints

Status: closed
Date:
Affected Components:
EMEA All Other Services
Update

Dear Customer,

We are aware of an MSTeams issue, confirmed by our partner, where calls to MSTeams endpoints are not completing (endpoints not responding to our signaling/not reachable).

Please be assured that we and our Partner are investigating this as a matter of urgency, and apologize for any inconvenience caused.

As a workaround, customers having Work Endpoints such as Work Desktop, can use our endpoints until the root cause is addressed.

RESOLVED - this issue has been resolved as of 14:59 UTC

The 8x8 Team