Issues logging into 8x8 web services and 8x8 Work desktop and mobile chat issues

Performance Issue

Issues logging into 8x8 web services and 8x8 Work desktop and mobile chat issues

Status: closed
Start:
End:
Duration: 2 hours 14 minutes
Affected Components:
Endpoints Endpoints Endpoints Work Calling Work Calling Work Calling Americas EMEA APAC WorkD (VOD) WorkM (VOM) WorkD (VOD) WorkM (VOM) WorkD (VOD) WorkM (VOM)
Update

8x8 is investigating reports of users unable to successfully login to 8x8 web applications and also having issues sending and receiving 8x8 internal messages. Updates will be communicated as they become available. 

Update: Login issues and messaging issues are now resolved. 

Update: Resolved: The ability to view 8x8 Work desktop and mobile call history and user presence is now resolved as well.

Update

Issues with sending and receiving 8x8 Chat messages is resolved. We are still investigating on restoring login failures into 8x8 web services. We apologize for the inconvenience and are working to resolve as soon as possible. 

Update

8x8 has resolved issues now with the ability to login to all 8x8 Web services. 8x8 is still investigating lingering issues with the inability to view call history and user presence. We will update when these remaining symptoms are resolved. Thank you for your patience. 

Resolved

8x8 has fully resolved all remaining symptoms. If you cannot see call history in the 8x8 work applications, you can log out and back in and older missing call history will appear. Root cause is being investigated and we apologize for the interruption of service.